CVE-2022-26668

ASUS Control Center API has a broken access control vulnerability. An unauthenticated remote attacker can call privileged API functions to perform partial system operations or cause partial disrupt of service.

Date published : 2022-06-20

https://www.twcert.org.tw/tw/cp-132-6055-c6500-1.html