CVE-2022-41969

Nextcloud Server is an open source personal cloud server. Prior to versions 23.0.11, 24.0.7, and 25.0.0, there is no password length limit when creating a user as an administrator. An administrator can cause a limited DoS attack against their own server. Versions 23.0.11, 24.0.7, and 25.0.0 contain a fix for the issue. As a workaround, don’t create user accounts with long passwords.

Date published : 2022-12-01

https://github.com/nextcloud/security-advisor…

https://github.com/nextcloud/server/pull/3450…