CVE-2022-4250

A vulnerability has been found in Movie Ticket Booking System and classified as problematic. Affected by this vulnerability is an unknown functionality of the file booking.php. The manipulation of the argument id leads to cross site scripting. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-214627.

Date published : 2022-12-01

https://github.com/aman05382/movie_ticket_boo…

https://vuldb.com/?id.214627